Guitars101 - Guitar Forums banner
problems
1-6 of 8 Results
  1. Home Recording
    Hi, I've been recording guitars, drums and vocals for over 10 years now, but i've suddenly decided to go piano. It is a new instrument, still learning it is not a big issue. My question is somewhat out of this forum's scope, but I feel an urge to ask for your help, The piano is Casio CDP-100...
  2. Amps and Amp Modeling
    Hiya there peeps :wavey: I know that this problem will have been posted before, Ive tried searching for a solution but as yet i havnt been able to sort it out. I realy hope you guys and gals will be able to help me with this. I got a v-amp 2 yesterday and ive never used one before. I have a...
  3. The Guitar Rack
    My Gt-5 stopped working for some reason after 10 years of great performance. I decided to replace the internal battery and restore the factory settings following the owner's manual instructions. It started to work again, except for the expression pedal, wich now is working the wrong way. That...
  4. Home Recording
    Hi, I am trying to record using Cubase with the Amplitube 2 VST which is using the guitarport as in the interface. For some reason though, although Amplitube works okay with the guitarport standalone, it doesnt for the VST plugin. I have no idea what to do. Please help me guys :) Joe
  5. The Guitar Rack
    Hey, I have an american tele and the e and b strings (sometimes the g string) fall out of tune frequently. It's hard to play when i have to keep retuning. I've never had this problem before. I tried stretching out the strings and whatnot and eventually changed them and again tried to stretch...
  6. Site Announcements
    During Sunday about 25% of our visitors experienced problems when visiting the site, as one of the machines in our cluster was having problems. The reason for this was the recent introduction of a High Availability Component that allows us to quickly increase the number of machines in the...
1-6 of 8 Results
Top