Guitars101 - Guitar Forums banner
1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
Hi Guys

Does anyone know how to correctly install the ASIO drivers for the M audio Audiophile USB?

So far, I've installed the device using the original driver CD that came with it, only to find out that there is a documented problem with the drivers, apparently the ASIO drivers don't work and the midi doesn't work properly.

I've now un-installed it and re-installed it using the newest driver from M-audio's website, which I beleive is supposed to fix the problems.

But when I try to use direct monitoring in Cubase using the Audiophile ASIO Driver, the option is greyed out.

What have I done wrong?

Jim
 

·
Registered
Joined
·
34 Posts
M-Audio just corrupted my whole operating system. I run windows XP and it did an auto upgrade to "patch 2" and boom, the drive doesnt work and locked my system down. I am so anti M-Audio rigth now its not even funny. The drivers are old and in the manuel it even say "might cause operating problems" because they know the drivers are garbage. Sorry to rant but use me as a warning. I lost all music I didnt back up and my PC is corrupt
 
G

·
Discussion Starter · #4 ·
Yikes!

Hi mate

I'm really sorry to hear about your M-Audio horror! Thankfully nothing so dramatic has happened to my system, but something pretty extra ordinary has happened! I actually did install new drivers downloaded from M-Audio's sight, and a very tedious experience it was too. But it did not cure my problems as I was still experiencing severe latency in Cubase SE. However much I tweaked the settings and took advice from people on forums, no success.

Then, last weekend, it just started working properly! No kidding, I didn't alter anything, I just plugged my guitar in just on the off chance, and low and behold, the damn thing is working perfectly!

I'm recording as often as I possibly can just in case it suddenly goes crazy again!

Jim
 

·
Registered
Joined
·
34 Posts
awesome, glad you arent having problems and you arent kidding!! Get recording haha. In my eyes once everything is up and running there shouldnt be any problems. You know?
Im not firmiliar with Cubase so not sure what I could suggest.
Any mp3 of your songs?
Good work and glad its working :bannana_g
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top