Guitars101 - Guitar Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter #1
Ok so i installed Cubase SX it isn't the most legitimite of copys but it seems ok, heres the problem. i have keyboard hooked up to soundcard Via Game-port, when i run cubase it goes all white and really blocky like my computer is strugling with memory but i only have 2 or 3 programs running ( quicktime, msn) and the computer has been freshly re-started. my computer isn't exactly the newest pc it's about 4 years old

Specs are
1.3 Ghz Amd athlon processor
768 regular ram
60 gig hard drive

is my pc not powerfull enough to handle Cubase or do u think i just have a dodgey copy?

Somone please help! ALL feedback appreciated!
 

·
Registered
Joined
·
180 Posts
The pc should be good enough to run it, check that the drivers arent conflicting and that you dont have some goofy setting set in cubase, Ill check into it and see what i have set on mine to interface the keyboard.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #3
Thanks alot man, btw i dont have a "Synthesizer" i have a Keyboard, but it is midi enabled does this matter? or is it jst the same? the model i have is Yamaha PSR-220 (very old) but it's still working fine. Another thing. shouldnt the sound of my keyboard be coming through my computers speakers? now that it's connected? or do i need to get drivers or special sequencer software to get it running with the P.C ?
 

·
Registered
Joined
·
264 Posts
Discussion Starter #4
?? anyone? pls
 
1 - 5 of 5 Posts
Top