Guitars101 - Guitar Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
hey everyone. :smirk:

i have a weird problem in direct recording.
i'm using podxt and cool edit pro. (via USB)

when i'm recording, everything's fine. but when i playback the
recorded file, there's a delay.
i know that, because i'm recording with a backing track, so
it's very noticeable when you hear it.
 
G

·
rakun said:
hey everyone. :smirk:

i have a weird problem in direct recording.
i'm using podxt and cool edit pro. (via USB)

when i'm recording, everything's fine. but when i playback the
recorded file, there's a delay.
i know that, because i'm recording with a backing track, so
it's very noticeable when you hear it.
weird as i also use an podxt but never had any experiences of delay when reocrding (i use audacity for recording). maybe its worth trying out new software, or maybe a different usb port or possibly upgrading to usb2 if you havnt already got it.
 
G

·
rakun said:
what is usb2?
basically its an updated version of usb. usb runs at 11mbs transfer speed whereas usb2 has a speed of 408mbs or near to that number. you can transfer much more data at much faster speeds. any local computer shop should have usb2 cards which can be fitted into your computer.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #5
well, i know it's not it, cause it worked earlier....
the thing is, i've formatted my main drive last week, and changed the
operating system from win 98 to 98se.
 

·
excess to requirements
Joined
·
7,118 Posts
I would suggest getting the latest drivers for your motherboard usb.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #7
i think that problem got solved. now to the next....

i hear kind of ticks when i playback the recording.
and the more tracks (channels) i record, the worse it gets.

please help guys.
 
G

·
rakun said:
i think that problem got solved. now to the next....

i hear kind of ticks when i playback the recording.
and the more tracks (channels) i record, the worse it gets.

please help guys.
do you use your pc for recording? if so try turning off the monitor when recording if you dont do so already. it might be a faulty connection to your recording device. try a different guitar cable or sound lead see if that helps. also upgrade everything you can which you use to record on your pc to the latest versions.
 
1 - 8 of 8 Posts
Top