Guitars101 - Guitar Forums banner

1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
i just reprogrammed my machine after i had a HD crash last week. i was running windows XP, but i decided to use 98..its just more simple to me.
anyway the problem is when i run my sounfont in fruity loops to record into cool edit, i keeps distorting and popping..like it doesnt have enough memory. it works, it just has these anoying pops once in a while in my backing tracks.

i am running 348MB of sdram. now i never had this problem at all with XP.never. could this have something to do with windows 98? i dont see how..
should i just change back to XP?
 

·
Registered
Joined
·
4,407 Posts
348 MBs of ram isn't alot when using soundfonts, especially if they are large, high quality ones. This is the case whether you're using XP or 98. I would seriously consider adding more if you can
 

·
Registered
Joined
·
99 Posts
Popping and cracking can be a sign that the ASIO driver buffer is set too low. Unfortunately, I can't tell you how to adjust it without knowing your soundcard (And it's been a looooooong time since I used FL.) Anyway, check if there's a way to modify the ASIO driver config in FL. 384 MB is plenty for most apps, but you'd be happier with 512. (Although I believe that's the most Win98 can handle.)
 
G

·
Discussion Starter · #5 ·
i got it fixed now...had to reformat again and just reinstalled XP. works fine now. i guess it was some settings with 98 that was causing it.
 
1 - 5 of 5 Posts
Top