Guitars101 - Guitar Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
I Just went out and got a Audiophile 2496 and a Eurorack UB 802 to use with my Flextone 3 XL Amp.

I have the audiophile card installed and working fine and I hooked my Flex up to the UB 802 via...XLR outputs on the amp to the 2 mic inputs on the UB 802. Then went from the main out on the UB 802 to the RCA audio in jacks on the Audiophile card. I also ran RCA cables from the line out RCA jacks on the back of the Audiphile card to the tape in jacks on the UB 802 and anothe set of RCA cables from the tape out on the UB 802 to the RCA inputs on the back of my home theater system.

The problem I am having is that when I go to record in either Calkwalk Home Studio or Audiacity I still get a delay or latency when playing my guitar while recording. When I play my guitar without a recording or editing software program it plays fine without any latency.


How do I solve this problem?

Do I have my setup ran right?

I am new to all this so any help would be great....before I have a melt down.
 

·
Registered
Joined
·
292 Posts
I am assuming that the delay is on playback? i.e. when you play along with the software in record mode you are hearing what you are playing instantly but when you play the recording back your guitar part is out of sync with the backing track.
If this is the case it is down to the "Mixing Latency" within Cakewalk being set too low or too high. Do a search in the index of the softwares help file for "Mixing Latency" or Audio Latency" and take the steps to correct it.
By the way I've never used Home Studio but I'm fairly sure it uses the same engine as Cakewalk Pro Audio, which is what I'm basing my reply on.
Re post if you have any joy.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #3
The latency is happening when I am trying to record. I have 2 tracks going during recording...one audio track and the other would be the guitar. I have not really got to the play back part because of the latency problem.
 

·
Registered
Joined
·
292 Posts
Have you tried disconnecting the home theater system and just using your pc speakers for monitoring?
Have you profiled your sound card within cakewalk? Look under "Options/Audio" or "Tools/Audio" for something called "Wave Profiler". Run this then close and restart Cakewalk and see if it's better
 

·
Napoleon Dynamite
Joined
·
4,533 Posts
It's the asio driver that controls the latency. Make sure you are using the right driver. I use an m-audio product and didn't have to do any tweaking at all to get at 5ms or less latency.

Recording ONE track at a time will also make a huge difference in PC based recording latency. You could do the guitar 1st, for example, then add the vocals instead of having them both running simultaneously.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #6
Sadge...I have a home theater system as my PC speakers so if I unhooked them I would only have the headphone option...The wife would like that....
I profiled the card and all seems to be in place with that.

Stingx...I have the latest drivers installed, but not quit sure if that's what you mean. I got them from the m-audio web site. How do you can I tell if I am getting 5ms or less latency?

How do I record just a guitar track in calkwalk home studio? Would it be an audio track or an midi track and do I have to somehow set up my guitar in the track properties so it will record?

Sorry to ask so many thimgs...I am new to this recording thing...It's great to have fellow musicians like the you guys here and a forum like this to help green horns like me out...".THANKS AGAIN GUYS IN ADVANCE"
 

·
Registered
Joined
·
292 Posts
You can check your latency in "Options/Audio" in Cakewalk, see what the latency setting is (it should be a slider marked Slow at one end and Fast at the other) . A figure of 10milliseconds is good, but remember setting it too fast (if your card can't handle it, yours should) is as bad as setting it too slow. Set it to 10ms and close and restart the program and try recording again.
To record guitar in Cakewalk you will need to arm an audio track for recording (normally by clicking "R" for that track) and selecting an input to record from in track properties (this will be "the name of your soundcard"). Also make sure your soundcard mixer has "Line In" selected for recording . You can set your level by displaying Cakewalks Console (or mixing desk) and adjusting the slider so your signal is not going into the red on the meter
 

·
Registered
Joined
·
125 Posts
Discussion Starter #8
Well we can puit the melt down on hold....evey thing seems to be working fine....no latency...even with 3 or 4 tracks and the recording doesn't sound to bad...just a lot of fine tunning to learn and apply.

Sadge and Stingx: Again thanks a bunch for your help...like I said It sure is great to have guys like you on this forum.....
Stick around though, I am sure I'll have other questions......
 

·
Napoleon Dynamite
Joined
·
4,533 Posts
cool...nothing sucks more than to have to fart around to make shit work. time should be spent on being creative, not tossing with hardware
 
1 - 10 of 10 Posts
Top