Guitars101 - Guitar Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
Just finished my olp/floyd mod, and it got real sweet.. Bought a "paxphil" floyd, for 1400kr, wich is aprox. 100$. It was the cheapest one i could find, and im real pleased with it. The only thing i didnt like was the arm-mount, with the allen-screw + spring in the back. I like my arm swinging, and if i set it up to do just that it gets kinda loose. Thought i ask you guys, EJ and VintageBrat if there is a simple way to fix this matter. Tried the tape-trick around the threads, but it didnt help me much.... ideas?
 

·
Banned
Joined
·
6,972 Posts
There should be another screw that adjusts the tension on the arm. Can you post a couple of pics? Maybe some closeups? Not of your girlfriend of course (those would go in the Lounge), but the bridge :thumb:
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #3 ·
no sorry, havent got any pics.. for now.. But i've seen the screw youre talking about on some pics of other floyds. On mine there is only one screw, and it's the one holding the spring wich applies pressure to the end of the arm. There is no mini-allen-setscrew on the "side of the arm-hole",,, if you can read my french....

(Maybe i'll drill a hole, thread it up, and put a mini-allenscrew in there, like on the floyds you're referring to.... hmmm hard? Think this is the only solution...)
whatyousay?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top