Guitars101 - Guitar Forums banner

1 - 8 of 8 Posts

·
BRAVO TIME
Joined
·
3,143 Posts
Discussion Starter · #1 ·
I just got the card and the breakout box. my question is the only way i can record and hear is to also connect it w/ my soundblaster card, so i record w/ the delta and use the other card for the outputs. Is there a way to only use the delta for ins and outs, and how would i configure this?
 

·
Napoleon Dynamite
Joined
·
4,533 Posts
The m-audio should have come with a driver that sits in the icon bar on the bottom right. If you run the utility it should allow you to asign the outs. Check. Also grab the latest driver for your unit at http://www.maudio.com.
 

·
BRAVO TIME
Joined
·
3,143 Posts
Discussion Starter · #3 ·
thanx sting!!!
 

·
Yankees Suck!
Joined
·
574 Posts
Got my 1010 about a month ago and love it.

To hear what you are recording, connect your speakers to the outs of channel 1 (or 1 and 2 if you have a stereo speaker setup). Then open the audio control panel and click on the Patchbay/Router tab. Select Monitor/Mixer for the H/W Out 1/2 and you'll hear what you're playing through whatever speaker is hooked up the outs.
 

·
BRAVO TIME
Joined
·
3,143 Posts
Discussion Starter · #5 ·
Thx steve that helps alot!!! For some reason i keep getting these error messages on my cakewlk HS 2004 pgm, and it won't work w/ the card any ideas?
 

·
Yankees Suck!
Joined
·
574 Posts
Sorry, I use Adobe Audition.

What errors are you getting? With AA, you have to make sure that you setup the card within the program by using the preferences tool.

if you still can't get it, here is a great forum to ask. They are very knowledgeable! http://www.homerecordingconnection.com/forum.php?frm=1
 

·
BRAVO TIME
Joined
·
3,143 Posts
Discussion Starter · #8 ·
Thanx I'll try these!!!! Tis been a nightmare. thanx for the suggestions. :thumb:
 
1 - 8 of 8 Posts
Top