Guitars101 - Guitar Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
610 Posts
Discussion Starter · #1 ·
Hello to all,
I have a Line 6 Amp and love the tones from it, however there is a little hum coming through. I found the other day that the hum stops when i touch the MIDI controller attached to it and returns to the signal when i remove my foot

Any one have any ideas? Thanks to anyone who posts
 

·
Registered
Joined
·
36 Posts
Which line 6 amp? I had an issue with my Vetta, but found it was just the noise gate that needed sorting out properly....

 

·
Banned
Joined
·
7,011 Posts
You're getting interference somewhere... A computer monitor or TV will create interference if you face them, so try turning your body and see if that makes a difference
 

·
Registered
Joined
·
610 Posts
Discussion Starter · #6 ·
Thanks guys, In reply to all of you:
1) Its a HD147
2) I always turn off my TV and even my cell phone to try to avoid interference
3) Ive tried going to different places in the house, but it still happens, except in the garage. How can I tell that a plug is well grounded?
 

·
Registered
Joined
·
610 Posts
Discussion Starter · #8 ·
Thanks for posting Powell4, should I use the adaptor for my amp? Because the controller doesn't have a seperate power supply.
 

·
Registered
Joined
·
33 Posts
Lorenz- It’s worth a shot. Install the adaptor properly, and plug it in see what happens. If it does not fix the hum, I would go around the house and turn everything off and see if the noise stops. I think something in the house is causing the noise,???? Try this, take the amp to a friend’s house and see if the noise is present there?? If it is still there call a line 6 or a dealer and ask them.

I’m just thinking out loud. Hope this helps. Good Luck.
 
1 - 9 of 9 Posts
Top