Guitars101 - Guitar Forums banner
1 - 5 of 5 Posts

·
Airborne Warrior
Joined
·
699 Posts
Discussion Starter · #1 ·
when I am recording over backing tracks on Guitar tracks 2.0 my sound is very dirty, I mean by this when i listen to it its as if its been recorded too loud, now Ive turned my GT6 down (Boss GT6 straight into my soundcard) and its still the same
Any help would be greatly aprreciated:scif890:
 

·
Registered
Joined
·
2,633 Posts
Have you checked your track mix levels and your mains level? Are they clipping red when played back? Also, click the drop downs at the bottom of each track in mix view and make sure the correct soundcard & input is selected. Are you using a noise gate? I don't know anything about GT6 Processors....I use GuitarPort.
 

·
Registered
Joined
·
99 Posts
How are you plugging into your soundcard? Straight from the effects box to the soundcard? Or are you going from an amp? From a mixer? Kind of hard to diagnose unless we know.

Here's some things to try though, should work in 90% of the cases:

1. Make sure you're plugging into the "line in" port and not the "mic in" port (most soundcards can provide power for unpowered mics through the "mic" port. You can shut it off, but the circuit can still introduce quite a bit of noise.)

2. Go to your soundcard's mixer and fiddle around with the levels while playing. But remember where everything was in case that wasn't it!

3. Depending on which kind of card you have, you may have a little applet that controls sound and recording far more than the plain vanilla Windows mixer. If so, there's likely a help file. Creative and E-MU both provide separate interfaces which can greatly influence sound far more than the standard windows mixer.

4. If you're going in straight from the stomp box (or an amp) to the soundcard, you really gotta turn the volume waaaaaaay down. Just because you can hear it OK through the speakers doesn't mean that that's how it's recorded (but it SURE SHOULD!) A lot of soundcards use different circuits altogether, and depending on your sequencer, you may or may not be able to hear the signal being recorded without some tweakage. (I suffered through this myself recently on another machine with an Audigy card...)

Hope this helps!:p
 

·
Registered
Joined
·
225 Posts
tony4552 said:
when I am recording over backing tracks on Guitar tracks 2.0 my sound is very dirty, I mean by this when i listen to it its as if its been recorded too loud, now Ive turned my GT6 down (Boss GT6 straight into my soundcard) and its still the same
Any help would be greatly aprreciated:scif890:
2 possible remedies if what the others told you don't give you good results.

1. Make sure in control panel/multimedia, you have both recording quality and playback quality set to the best it can be. This is very important and usually fixes the problem you have easy enough.

2. Check the soundcard clock frequency. Make sure you are using at least 16/44 on your drivers in the driver selection options for GT. Anything less might give you some unrealistic results. Good luck!
 
1 - 5 of 5 Posts
Top