Guitars101 - Guitar Forums banner
1 - 1 of 1 Posts

· Registered
Joined
·
515 Posts
I had the same problem under WinXP home edition.

The solution turned out pretty simple. If you go to the BIOS settings on booting up the computer, there's something about MIDI port enable or words to that extent. Mine was unticked, and disabled. I simply enabled it by ticking it... and I've been using my V-Amp with my computer ever since. It's connected to the gameport of my sound card.

Since then, I've heard of more people having the same problem, which got sorted the same way... so I hope it also works for you.

Good luck!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top